Adobe Acrobat Plug-In Forged Digital Signature Vulnerability

Bugtraq ID: 7174
Class: Origin Validation Error
CVE: CVE-2002-0030
Remote: No
Local: Yes
Published: Mar 24 2003 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: Discovery is credited to Dmitry Sklyarov.
Vulnerable: Adobe Reader 5.0.5
Adobe Reader 5.0
Adobe Reader 4.0.5 A
Adobe Reader 4.0 5c
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Reader 4.0 5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows NT 4.0
Adobe Reader 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat 5.0.5
Adobe Acrobat 5.0
Adobe Acrobat 4.0.5 A
Adobe Acrobat 4.0 5c
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat 4.0 5
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: Adobe Reader 6.0
Adobe Acrobat 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus