Multiple Products 'index.js' Multiple HTML Injection Vulnerabilities

Bugtraq ID: 71824
Class: Input Validation Error
CVE: CVE-2015-3296
CVE-2015-3295
Remote: Yes
Local: No
Published: Apr 10 2015 12:00AM
Updated: Apr 10 2015 12:00AM
Credit: Shubham Shah
Vulnerable: NodeBB NodeBB 0.61
markdown-it markdown-it 4.0.3
markdown-it markdown-it 4.0.2
markdown-it markdown-it 4.0.1
markdown-it markdown-it 4.0
Not Vulnerable: NodeBB NodeBB 0.70
markdown-it markdown-it 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus