IBM WebSphere Application Server CVE-2014-6164 Information Disclosure Vulnerability

Bugtraq ID: 71837
Class: Input Validation Error
CVE: CVE-2014-6164
Remote: Yes
Local: No
Published: Dec 22 2014 12:00AM
Updated: Dec 22 2014 12:00AM
Credit: IBM
Vulnerable: IBM Websphere Application Server 8.5.5.3
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
IBM Websphere Application Server 8.5.5.2
- IBM AIX 4.3
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
- Sun Solaris 8_sparc
IBM Websphere Application Server 8.5.5.1
IBM Websphere Application Server 8.5.5.0
IBM Websphere Application Server 8.5.0.2
IBM Websphere Application Server 8.5.0.1
IBM Websphere Application Server 8.5.0.0
IBM Websphere Application Server 8.0
Not Vulnerable: IBM Websphere Application Server 8.5.5.4
IBM Websphere Application Server 8.0.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus