libssh 'kex.c' Double Free Denial of Service Vulnerability

libssh is prone to a denial-of-service vulnerability.

A remote attackers can exploit this issue to cause denial-of-service condition, denying service to legitimate users.

libssh 0.5.1 to 0.6.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus