Drupal Jammer Module Multiple Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 71958
Class: Input Validation Error
CVE: CVE-2015-3352
Remote: Yes
Local: No
Published: Jan 07 2015 12:00AM
Updated: May 12 2015 07:38PM
Credit: Pere Orga
Vulnerable: Drupal Jammer 7.x-1.3
Drupal Jammer 7.x-1.0
Drupal Jammer 6.X-1.7
Drupal Jammer 6.X-1.0
Not Vulnerable: Drupal Jammer 7.x-1.4
Drupal Jammer 6.X-1.8


 

Privacy Statement
Copyright 2010, SecurityFocus