Drupal Linkit Module Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 71959
Class: Input Validation Error
CVE: CVE-2015-3361
Remote: Yes
Local: No
Published: Jan 07 2015 12:00AM
Updated: May 12 2015 07:38PM
Credit: Martijn Vermeulen
Vulnerable: Drupal Linkit 7.x-3.2
Drupal Linkit 7.x-3.0
Drupal Linkit 7.x-2.6
Drupal Linkit 7.x-2.0
Not Vulnerable: Drupal Linkit 7.x-3.3
Drupal Linkit 7.x-2.7


 

Privacy Statement
Copyright 2010, SecurityFocus