Libevent CVE-2014-6272 Multiple Heap Based Buffer Overflow Vulnerabilities

Bugtraq ID: 71971
Class: Boundary Condition Error
CVE: CVE-2014-6272
Remote: Yes
Local: No
Published: Jan 05 2015 12:00AM
Updated: Jul 05 2016 09:59PM
Credit: Andrew Bartlett of Catalyst
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Slackware Linux x86_64 -current
Slackware Linux -current
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus