OpenStack Glance 'glance-api server' Incomplete Fix Security Bypass Vulnerability

Bugtraq ID: 71976
Class: Access Validation Error
CVE: CVE-2015-1195
Remote: Yes
Local: No
Published: Jan 08 2015 12:00AM
Updated: Jul 15 2015 12:58AM
Credit: Jin Liu
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus