APC apcupsd Multiple Buffer Overflow Vulnerabilities

Apcupsd provides UPS power management under Linux and BSD systems for APC Products.

Several buffer overflow vulnerabilities have been reported for apcupsd client. Exploitation of these vulnerabilities may result in an attacker obtaining elevated privileges on the vulnerable system or code execution.

Further details are currently unknown. This BID will be updated as more information becomes available.


 

Privacy Statement
Copyright 2010, SecurityFocus