Node.js 'serve-static' Module Open Redirection Vulnerability

Bugtraq ID: 72064
Class: Input Validation Error
CVE: CVE-2015-1164
Remote: Yes
Local: No
Published: Jan 13 2015 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Pierre-√?lie Fauch√©
Vulnerable: expressjs serve-static 1.7.1
Not Vulnerable: expressjs serve-static 1.7.2


 

Privacy Statement
Copyright 2010, SecurityFocus