PHP openlog() Buffer Overflow Vulnerability

Bugtraq ID: 7210
Class: Boundary Condition Error
CVE: CVE-2003-0172
Remote: Yes
Local: Yes
Published: Mar 27 2003 12:00AM
Updated: Jul 11 2009 09:06PM
Credit: The discovery of this vulnerability has been credited to <sir.mordred@hushmail.com>.
Vulnerable: PHP PHP 5.0 candidate 1
PHP PHP 4.3.7
PHP PHP 4.3.5
PHP PHP 4.3.3
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
+ Turbolinux Home
+ Turbolinux Turbolinux 10 F...
+ Turbolinux Turbolinux Desktop 10.0
PHP PHP 4.3.2
PHP PHP 4.3.1
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
+ OpenPKG OpenPKG Current
+ S.u.S.E. Linux Personal 8.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus