Drupal Wishlist Module Cross Site Request Forgery and Cross Site Scripting Vulnerabilities

Bugtraq ID: 72114
Class: Input Validation Error
CVE: CVE-2015-3355
CVE-2015-3354
Remote: Yes
Local: No
Published: Jan 14 2015 12:00AM
Updated: Apr 12 2019 07:00PM
Credit: Pere Orga
Vulnerable: Drupal wishlist 7.x-2.6
Drupal wishlist 6.X-2.6
Not Vulnerable: Drupal wishlist 7.x-2.7
Drupal wishlist 6.X-2.7


 

Privacy Statement
Copyright 2010, SecurityFocus