Drupal nodeauthor Module Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 72120
Class: Input Validation Error
CVE: CVE-2015-3365
Remote: Yes
Local: No
Published: Jan 14 2015 12:00AM
Updated: May 12 2015 07:38PM
Credit: Pere Orga
Vulnerable: Drupal nodeauthor 7.x-1.0-dev
Drupal nodeauthor 6.x-1.0-beta3
Drupal nodeauthor 6.x-1.0-Beta1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus