Alexandria / SourceForge Cross Site Scripting Vulnerability

Bugtraq ID: 7223
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 28 2003 12:00AM
Updated: Mar 28 2003 12:00AM
Credit: Discovery of this vulnerability credited to Ulf Harnhammar.
Vulnerable: VA Software SourceForge Enterprise Edition 2.7
VA Software SourceForge Enterprise Edition 2.5
+ Alexandria Alexandria 2.5
Alexandria Alexandria 2.5
Alexandria Alexandria 2.0
Not Vulnerable: VA Software SourceForge Enterprise Edition 3.2


 

Privacy Statement
Copyright 2010, SecurityFocus