Exponent CMS 'index.php' Cross Site Scripting Vulnerability

Bugtraq ID: 72274
Class: Input Validation Error
CVE: CVE-2015-1177
Remote: Yes
Local: No
Published: Jan 22 2015 12:00AM
Updated: Jan 22 2015 12:00AM
Credit: Sudhanshu Chauhan
Vulnerable: Exponent Exponent CMS 2.0.5
Exponent Exponent CMS 2.0.4
Exponent Exponent CMS 2.0
Exponent Exponent CMS 0.97 alpha
Exponent Exponent CMS 0.96.6
Exponent Exponent CMS 0.96.5
Exponent Exponent CMS 2.0.0 beta 1.1
Exponent Exponent CMS 0.97-GA20090213
Exponent Exponent CMS 0.96.6 Alpha
Exponent Exponent CMS 0.96.5 RC1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus