GNU patch 'set_hunkmax()' Function Denial of Service Vulnerability

Bugtraq ID: 72286
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-9637
Remote: Yes
Local: No
Published: Jan 22 2015 12:00AM
Updated: Jul 15 2015 12:41AM
Credit: Laszlo Boszormenyi
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
GNU Patch 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus