Multiple VMware Products CVE-2015-1043 Denial Of Service Vulnerability

Bugtraq ID: 72337
Class: Input Validation Error
CVE: CVE-2015-1043
Remote: Yes
Local: No
Published: Jan 27 2015 12:00AM
Updated: Jan 27 2015 12:00AM
Credit: Peter Kamensky from Digital Security
Vulnerable: VMWare Workstation 10.0.4
VMWare Workstation 10.0.2
VMWare Workstation 10.0.1
VMWare Workstation 10.0
VMWare Player 6.0.4
VMWare Player 6.0.2
VMWare Player 6.0.1
VMWare Fusion 7.0
VMWare Fusion 6.0.4
VMWare Fusion 6.0.3
VMWare Fusion 6.0.2
VMWare Fusion 6.0.1
VMWare Fusion 6.0
Not Vulnerable: VMWare Workstation 10.0.5
VMWare Player 6.0.5
VMWare Fusion 7.0.1
VMWare Fusion 6.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus