Privoxy CVE-2015-1380 Remote Denial of Service Vulnerability

Bugtraq ID: 72355
Class: Input Validation Error
CVE: CVE-2015-1380
Remote: Yes
Local: No
Published: Jan 27 2015 12:00AM
Updated: Nov 03 2015 07:04PM
Credit: Matthew Daley
Vulnerable: Privoxy Privoxy 3.0.22
Privoxy Privoxy 3.0.21
Privoxy Privoxy 3.0.20
Privoxy Privoxy 3.0.18
Privoxy Privoxy 3.0.17
Privoxy Privoxy 3.0.5
Oracle Solaris 11.2
Not Vulnerable: Privoxy Privoxy 3.0.23


 

Privacy Statement
Copyright 2010, SecurityFocus