WordPress Blubrry PowerPress Podcast Plugin 'admin.php' Cross Site Scripting Vulnerability

Bugtraq ID: 72362
Class: Input Validation Error
CVE: CVE-2015-1385
Remote: Yes
Local: No
Published: Jan 29 2015 12:00AM
Updated: Jan 29 2015 12:00AM
Credit: Omar Kurt
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus