SnipSnap 'query' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 72397
Class: Input Validation Error
CVE: CVE-2014-9559
Remote: Yes
Local: No
Published: Jan 30 2015 12:00AM
Updated: Jan 30 2015 12:00AM
Credit: Wang Jing
Vulnerable: SnipSnap SnipSnap 1.0b2
SnipSnap SnipSnap 1.0b1
SnipSnap SnipSnap 0.5.2a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus