phpBB CVE-2015-1432 Cross Site Request Forgery Vulnerability

Bugtraq ID: 72399
Class: Input Validation Error
CVE: CVE-2015-1432
Remote: Yes
Local: No
Published: Feb 02 2015 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: FBNeal and lampsys
Vulnerable: phpBB Group phpBB 3.0.12
Not Vulnerable: phpBB Group phpBB 3.0.13


 

Privacy Statement
Copyright 2010, SecurityFocus