Google Chrome Prior to 40.0.2214.109 Multiple Security Vulnerabilities

Google Chrome is prone to multiple vulnerabilities.

Attackers may exploit these issues to execute arbitrary code, bypass the same-origin policy and gain elevated privileges; other attacks are also possible.


 

Privacy Statement
Copyright 2010, SecurityFocus