Apache ActiveMQ CVE-2014-3612 LDAP Authentication Bypass Vulnerability

Bugtraq ID: 72513
Class: Design Error
CVE: CVE-2014-3612
Remote: Yes
Local: No
Published: Feb 05 2015 12:00AM
Updated: Aug 12 2015 10:24PM
Credit: Georgi Geshev from MWR Labs and Arun Babu Neelicattu from RedHat
Vulnerable: Apache Software Foundation Apache ActiveMQ 5.5
Apache Software Foundation Apache ActiveMQ 5.3
Apache Software Foundation Apache ActiveMQ 5.2
Apache Software Foundation Apache ActiveMQ 5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus