Cisco IOS Software CVE-2015-0593 Denial of Service Vulnerability

Bugtraq ID: 72549
Class: Input Validation Error
CVE: CVE-2015-0593
Remote: Yes
Local: No
Published: Feb 09 2015 12:00AM
Updated: Feb 16 2015 12:04AM
Credit: The vendor reported this issue.
Vulnerable: Cisco IOS 12.4T
Cisco IOS 12.4(9)T7
Cisco IOS 12.4(9)T6
Cisco IOS 12.4(9)T5
Cisco IOS 12.4(9)T4
Cisco IOS 12.4(9)T3
Cisco IOS 12.4(9)T1
Cisco IOS 12.4(9)T
Cisco IOS 12.4(6)T9
Cisco IOS 12.4(6)T8
Cisco IOS 12.4(6)T7
Cisco IOS 12.4(6)T6
Cisco IOS 12.4(6)T2
Cisco IOS 12.4(6)T11
Cisco IOS 12.4(6)T10
Cisco IOS 12.4(6)T1
Cisco IOS 12.4(6)T
Cisco IOS 12.4(4)T8
Cisco IOS 12.4(4)T7
Cisco IOS 12.4(4)T5
Cisco IOS 12.4(4)T4
Cisco IOS 12.4(4)T2
Cisco IOS 12.4(4)T1
Cisco IOS 12.4(4)T
Cisco Ios 12.4(24)T7
Cisco IOS 12.4(24)T6
Cisco IOS 12.4(24)T5
Cisco IOS 12.4(24)T3
Cisco IOS 12.4(24)T3
Cisco IOS 12.4(24)T2
Cisco IOS 12.4(24)T1
Cisco IOS 12.4(24)T
Cisco IOS 12.4(22)T4
Cisco IOS 12.4(22)T3
Cisco IOS 12.4(22)T2
Cisco IOS 12.4(22)T1
Cisco IOS 12.4(22)T
Cisco IOS 12.4(20)T4
Cisco IOS 12.4(20)T3
Cisco IOS 12.4(20)T2
Cisco IOS 12.4(20)T1
Cisco IOS 12.4(20)T
Cisco IOS 12.4(2)T6
Cisco IOS 12.4(2)T4
Cisco IOS 12.4(2)T3
Cisco IOS 12.4(2)T2
Cisco IOS 12.4(2)T1
Cisco IOS 12.4(2)T
Cisco IOS 12.4(15)T9
Cisco IOS 12.4(15)T8
Cisco IOS 12.4(15)T7
Cisco IOS 12.4(15)T6a
Cisco IOS 12.4(15)T6
Cisco IOS 12.4(15)T5
Cisco IOS 12.4(15)T4
Cisco IOS 12.4(15)T3
Cisco IOS 12.4(15)T2
Cisco Ios 12.4(15)T17
Cisco IOS 12.4(15)T16
Cisco IOS 12.4(15)T15
Cisco IOS 12.4(15)T12
Cisco IOS 12.4(15)T10
Cisco IOS 12.4(15)T1
Cisco IOS 12.4(15)T
Cisco IOS 12.4(11)T4
Cisco IOS 12.4(11)T3
Cisco IOS 12.4(11)T2
Cisco IOS 12.4(11)T1
Cisco IOS 12.4(11)T
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus