Apache WSS4J CVE-2015-0226 Information Disclosure Vulnerability

Bugtraq ID: 72553
Class: Design Error
CVE: CVE-2015-0226
Remote: Yes
Local: No
Published: Feb 10 2015 12:00AM
Updated: Jul 17 2019 05:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat JBoss Fuse 6.1.0
Redhat JBoss Enterprise Application Platform 6.3
Redhat JBoss A-MQ 6.1.0
Oracle PeopleSoft Enterprise PeopleTools 8.57
Oracle PeopleSoft Enterprise PeopleTools 8.56
Oracle PeopleSoft Enterprise PeopleTools 8.55
IBM WebSphere Application Server Liberty Profile 8.5.5.5
IBM WebSphere Application Server Liberty Profile 8.5.5.4
IBM WebSphere Application Server Liberty Profile 8.5.5.3
IBM WebSphere Application Server Liberty Profile 8.5.5.2
IBM WebSphere Application Server Liberty Profile 8.5.5.1
IBM WebSphere Application Server Liberty Profile 8.5
IBM Care management 6.0
IBM Cúram Social Program Management 6.0.5
IBM Cúram Social Program Management 6.0.4
IBM Cúram Social Program Management 6.1
IBM Cúram Social Program Management 6.0 SP2
IBM Cúram Social Program Management 5.2 SP6
Apache Wss4j 1.6.14
Apache Wss4j 2.0.1
Apache Wss4j 1.6.16
Apache Wss4j 1.6.15
Apache Wss4j 1.6.13
Apache Wss4j 1.6.12
Apache Wss4j 1.6.11
Apache Wss4j 1.6.10
Not Vulnerable: Redhat JBoss Fuse 6.2
Redhat JBoss Enterprise Application Platform 6.4
Redhat JBoss A-MQ 6.2
IBM WebSphere Application Server Liberty Profile 8.5.5.6
Apache Wss4j 2.0.2
Apache Wss4j 1.6.17


 

Privacy Statement
Copyright 2010, SecurityFocus