Drupal Facebook Album Fetcher Module Multiple Unspecified Cross Site Scripting Vulnerabilities

Bugtraq ID: 72570
Class: Input Validation Error
CVE: CVE-2015-3390
Remote: Yes
Local: No
Published: Feb 04 2015 12:00AM
Updated: May 12 2015 07:38PM
Credit: Pere Orga
Vulnerable: Drupal Facebook Album Fetcher 7.x-1.x-dev
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus