vBulletin Forum 'forum/help' Page Cross Site Scripting Vulnerability

Bugtraq ID: 72592
Class: Input Validation Error
CVE: CVE-2014-9469
Remote: Yes
Local: No
Published: Feb 12 2015 12:00AM
Updated: Feb 12 2015 12:00AM
Credit: Wang Jing
Vulnerable: VBulletin vBulletin Forum 5.1.3
VBulletin vBulletin Forum 5.0.5
VBulletin vBulletin Forum 4.2.2
VBulletin vBulletin Forum 3.8.7
VBulletin vBulletin Forum 3.6.7
VBulletin vBulletin Forum 3.5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus