Drupal OPAC Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 72630
Class: Input Validation Error
CVE: CVE-2015-3343
Remote: Yes
Local: No
Published: Jan 07 2015 12:00AM
Updated: May 12 2015 07:38PM
Credit: Pere Orga
Vulnerable: Drupal OPAC 7.x-2.2
Drupal OPAC 7.x-2.0
Not Vulnerable: Drupal OPAC 7.x-2.3


 

Privacy Statement
Copyright 2010, SecurityFocus