Drupal PHPList Integration Module SQL Injection Vulnerability

Bugtraq ID: 72634
Class: Input Validation Error
CVE: CVE-2015-3345
Remote: Yes
Local: No
Published: Jan 07 2015 12:00AM
Updated: Jul 15 2015 12:17AM
Credit: Pere Orga
Vulnerable: Drupal PHPList Integration 6.x-1.1
Drupal PHPList Integration 6.x-1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus