CS-Cart CVE-2015-2701 Cross Site Request Forgery Vulnerability

Bugtraq ID: 72658
Class: Input Validation Error
CVE: CVE-2015-2701
Remote: Yes
Local: No
Published: Mar 25 2015 12:00AM
Updated: Mar 25 2015 12:00AM
Credit: Luis Santana
Vulnerable: CS-Cart CS-Cart 4.2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus