Piwigo 'admin.php' SQL Injection Vulnerability

Bugtraq ID: 72664
Class: Input Validation Error
CVE: CVE-2015-1517
Remote: Yes
Local: No
Published: Feb 18 2015 12:00AM
Updated: Feb 18 2015 12:00AM
Credit: Schleier, Sven (KPMG Management Consulting Singapore)
Vulnerable: Piwigo Piwigo 2.7.3
Not Vulnerable: Piwigo Piwigo 2.7.4


 

Privacy Statement
Copyright 2010, SecurityFocus