Drupal Navigate Module Cross Site Scripting Vulnerability

Bugtraq ID: 72670
Class: Input Validation Error
CVE: CVE-2015-2101
Remote: Yes
Local: No
Published: Feb 18 2015 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: Pere Orga
Vulnerable: Drupal Navigate 7.x-1.0
Drupal Navigate 6.X-1.0
Not Vulnerable: Drupal Navigate 7.x-1.1
Drupal Navigate 6.X-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus