Drupal Panopoly Magic Module Cross Site Scripting Vulnerability

Bugtraq ID: 72671
Class: Input Validation Error
CVE: CVE-2015-2086
Remote: Yes
Local: No
Published: Feb 18 2015 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: David Snopek of the Drupal Security Team
Vulnerable: Drupal Panopoly Magic 7.x-1.16
Drupal Panopoly Magic 7.x-1.15
Drupal Panopoly Magic 7.x-1.14
Drupal Panopoly Magic 7.x-1.13
Drupal Panopoly Magic 7.x-1.12
Drupal Panopoly Magic 7.x-1.11
Not Vulnerable: Drupal Panopoly Magic 7.x-1.17


 

Privacy Statement
Copyright 2010, SecurityFocus