Hybris Commerce Software Suite CVE-2014-8871 Directory Traversal Vulnerability

Bugtraq ID: 72681
Class: Input Validation Error
CVE: CVE-2014-8871
Remote: Yes
Local: No
Published: Feb 18 2015 12:00AM
Updated: Feb 18 2015 12:00AM
Credit: RedTeam Pentesting GmbH
Vulnerable: Hybris Commerce Software Suite 5.3.0.1
Hybris Commerce Software Suite 5.2.0.3
Hybris Commerce Software Suite 5.1.1.2
Hybris Commerce Software Suite 5.1.0.1
Hybris Commerce Software Suite 5.0.4.4
Hybris Commerce Software Suite 5.0.3.3
Hybris Commerce Software Suite 5.0.0.3
Not Vulnerable: Hybris Commerce Software Suite 5.3.0.2
Hybris Commerce Software Suite 5.2.0.4
Hybris Commerce Software Suite 5.1.1.3
Hybris Commerce Software Suite 5.1.0.2
Hybris Commerce Software Suite 5.0.4.5
Hybris Commerce Software Suite 5.0.3.4
Hybris Commerce Software Suite 5.0.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus