jabberd CVE-2015-2059 Out of Bounds Read Memory Corruption Vulnerability

Bugtraq ID: 72736
Class: Boundary Condition Error
CVE: CVE-2015-2059
Remote: Yes
Local: No
Published: Oct 22 2014 12:00AM
Updated: Jul 06 2016 02:42PM
Credit: Thijs Alkemade
Vulnerable: jabberd jabberd 2.2.14
jabberd jabberd 2.2.13
jabberd jabberd 2.2.12
jabberd jabberd 2.2.11
jabberd jabberd 2.2.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus