jabberd CVE-2015-2059 Out of Bounds Read Memory Corruption Vulnerability

jabberd is prone to a memory corruption vulnerability.

Attackers can exploit this issue to cause denial-of-service conditions or gain access to sensitive information. other attacks are also possible.

jabberd 2.3.2 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus