Mozilla Firefox CVE-2015-0829 Buffer Overflow Vulnerability

Mozilla Firefox is prone to a buffer-overflow vulnerability because it fails to properly bounds-check user-supplied data before copying it into an insufficiently sized buffer.

Successful exploits may allow an attacker to execute arbitrary code in the context of the user running the affected application or result in denial-of-service conditions.

Versions prior to Mozilla Firefox 36 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus