Mozilla Firefox CVE-2015-0819 Security Vulnerability

Mozilla Firefox is prone to a security vulnerability.

An attacker can exploit this issue to conduct spoofing attacks. This may aid in further attacks.

The issue is fixed in:

Firefox 36


 

Privacy Statement
Copyright 2010, SecurityFocus