Zope 'manage_tabs_message' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 72792
Class: Input Validation Error
CVE: CVE-2009-5145
Remote: Yes
Local: No
Published: Dec 02 2009 12:00AM
Updated: Mar 19 2015 07:37AM
Credit: Radek Steoger of Red Hat.
Vulnerable: Zope Zope 2.11.4
Zope Zope 2.11.2
Zope Zope 2.10.9
Zope Zope 2.10.7
Zope Zope 2.10.6
Zope Zope 2.10.5
Zope Zope 2.10.4
Zope Zope 2.10.2
Zope Zope 2.10.1
Zope Zope 2.12
Not Vulnerable: Zope Zope 2.11.5
Zope Zope 2.10.10


 

Privacy Statement
Copyright 2010, SecurityFocus