Wireshark ATN-CPDLC Dissector CVE-2015-2187 Denial of Service Vulnerability

Bugtraq ID: 72940
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-2187
Remote: Yes
Local: No
Published: Mar 04 2015 12:00AM
Updated: Dec 08 2015 10:03PM
Credit: Buildbot Builder
Vulnerable: Wireshark Wireshark 1.12.3
Wireshark Wireshark 1.12.2
Wireshark Wireshark 1.12.1
Wireshark Wireshark 1.12
Gentoo Linux
Not Vulnerable: Wireshark Wireshark 1.12.4


 

Privacy Statement
Copyright 2010, SecurityFocus