Wireshark WCP Dissector CVE-2015-2188 Remote Denial of Service Vulnerability

Bugtraq ID: 72942
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-2188
Remote: Yes
Local: No
Published: Mar 04 2015 12:00AM
Updated: Feb 02 2016 08:07PM
Credit: The vendor reported this issue.
Vulnerable: Oracle Linux 0
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
AlienVault Open Source SIEM (OSSIM) 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus