Xen CVE-2015-2045 Information Disclosure Vulnerability

Bugtraq ID: 72955
Class: Design Error
CVE: CVE-2015-2045
Remote: No
Local: Yes
Published: Mar 05 2015 12:00AM
Updated: Jul 15 2015 12:39AM
Credit: Aaron Adams of NCC Group.
Vulnerable: Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Citrix XenServer 4.1
Citrix XenServer 6.0
Citrix XenServer 5.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus