tcpdump CVE-2015-2154 Denial of Service Vulnerability

Bugtraq ID: 73017
Class: Input Validation Error
CVE: CVE-2015-2154
Remote: Yes
Local: No
Published: Mar 09 2015 12:00AM
Updated: Dec 08 2015 10:03PM
Credit: Michael Richardson
Vulnerable: tcpdump tcpdump 3.9.6
tcpdump tcpdump 3.9.4
tcpdump tcpdump 3.9.1
tcpdump tcpdump 3.8.3
tcpdump tcpdump 3.6.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus