Qt 'qbmphandler.cpp' Divide-By-Zero Denial of Service Vulnerability

Bugtraq ID: 73029
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-0295
Remote: Yes
Local: No
Published: Feb 27 2015 12:00AM
Updated: Jul 15 2015 12:24AM
Credit: Richard J. Moore
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus