Alkacon OpenCms Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 73112
Class: Input Validation Error
CVE: CVE-2015-2351
Remote: Yes
Local: No
Published: Mar 12 2015 12:00AM
Updated: Apr 13 2015 09:03PM
Credit: Rehan Ahmed
Vulnerable: Alkacon OpenCMS 9.5.1
Alkacon OpenCMS 8.5.2
Alkacon OpenCMS 8.5.1
Alkacon OpenCMS 7.5.4
Alkacon OpenCMS 7.5.3
Alkacon OpenCMS 7.5.2
Alkacon OpenCMS 7.5.1
Alkacon OpenCMS 7.5
Alkacon OpenCMS 7.0.4
Alkacon OpenCMS 7.0.3
Alkacon OpenCMS 6.2.2
Alkacon OpenCMS 6.2.1
Alkacon OpenCMS 6.2
Alkacon OpenCMS 6.0.4
Alkacon OpenCMS 6.0.3
Alkacon OpenCMS 6.0.2
Alkacon OpenCMS 8.5
Alkacon OpenCMS 6.2
Alkacon OpenCMS 6.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus