openSUSE OSC 'osc/core.py' Command Injection Vulnerability

Bugtraq ID: 73114
Class: Input Validation Error
CVE: CVE-2015-0778
Remote: Yes
Local: No
Published: Mar 13 2015 12:00AM
Updated: Jul 05 2016 09:38PM
Credit: Jan Lieskovsky
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus