PoPToP PPTP Negative read() Argument Remote Buffer Overflow Vulnerability

Solution:
The vendor has released updated versions of the PPTP server to address this issue. Please see the references for details.


PoPToP PPTP Server 1.0

PoPToP PPTP Server 1.1.2

PoPToP PPTP Server 1.1.3 -20021009

PoPToP PPTP Server 1.1.3

PoPToP PPTP Server 1.1.4 -b1

PoPToP PPTP Server 1.1.4 -b2


 

Privacy Statement
Copyright 2010, SecurityFocus