Joomla! ECommerce WD 'com_ecommercewd' Component Multiple SQL Injection Vulnerabilities

Bugtraq ID: 73285
Class: Input Validation Error
CVE: CVE-2015-2562
Remote: Yes
Local: No
Published: Mar 18 2015 12:00AM
Updated: Mar 18 2015 12:00AM
Credit: Brandon Perry
Vulnerable: Web-Dorado ECommerce WD 1.2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus