CUPS CVE-2014-8166 Arbitrary Code Execution Vulnerability

Bugtraq ID: 73300
Class: Input Validation Error
CVE: CVE-2014-8166
Remote: Yes
Local: No
Published: Mar 24 2015 12:00AM
Updated: Mar 24 2015 12:00AM
Credit: Kurt Seifried
Vulnerable: Apple CUPS 1.4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus