Citrix Command Center 'Advent JMX' Servlet Unauthorized Access Vulnerability

Bugtraq ID: 73313
Class: Unknown
CVE: CVE-2015-2683
Remote: Yes
Local: No
Published: Mar 19 2015 12:00AM
Updated: Apr 13 2015 09:10PM
Credit: Han Sahin
Vulnerable: Citrix Command Center 5.2 build 42.7
Citrix Command Center 5.1 Build 35.1
Citrix Command Center 5.1 build 33.3
Not Vulnerable: Citrix Command Center 5.2 Build 42.14
Citrix Command Center 5.1 Build 35.4


 

Privacy Statement
Copyright 2010, SecurityFocus